kz1300 banner

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Rings finally settling in? 4 weeks 1 day ago #30384

  • dcarver220b
  • dcarver220b's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 374
  • Thank you received: 90
2022-06-04
Almost 180 miles on these plugs. 
Regular gas this time, not Premium.
Thought I'd take a look.

These are looking ALOT better. Perhaps the rings are finally settling in? Oil consumption is down, too.
Before, 1/2 to 3/4 of the window would 'show' after about 200 miles.
This time, it was down by about a tad.. maybe 3 to 4 mm's.
Plug 4 looks and 6 look a tad lean now?Will pull tank and look for boot leaks.
Whatcha all think? Too lean?
 

Please Log in or Create an account to join the conversation.

Rings finally settling in? 4 weeks 1 day ago #30385

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2575
  • Thank you received: 808
Agreed. For a carburetted engine, too lean. Especially 3,4 and 6 showing white ash on the ground electrode. If it was an EFI, it's manageable through programming to run that close to lean best mixture and not burn  holes in the pistons. I'd work on getting closer to ash brown. Just a safer color to attain.

Please Log in or Create an account to join the conversation.

Rings finally settling in? 3 weeks 6 days ago #30386

  • dcarver220b
  • dcarver220b's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 374
  • Thank you received: 90
Well, no vacuum leaks. Sprayed suspension cleaner *highly* flammable the warning label states, all over intake boots and anywhere else I could get to. At least the carb bank is really clean.

ASSuming all mains, needles are identically set, why would only 2, maybe 3 be lean?

Any other things to check before pulling carbs for needle change? 

Most of my riding is 20 to 80% throttle position. Very few 'fully on the main' runs... so I'm ASSuming raising the needle 1 notch on the hot holes?

Please Log in or Create an account to join the conversation.

Rings finally settling in? 3 weeks 4 days ago #30390

  • dcarver220b
  • dcarver220b's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 374
  • Thank you received: 90
Well, humble pie time.

Used ColorTune, adjusted #4 for richer. Ok, let's put the plug back in.

Huh?
BP6ES? Shouldn't it be an '8'?

Why yes, it should. a 6 to ranges hotter than a 8.

So bought some 8's and will put them in, use color tune, adjust all 6 a teeny bit on the fat side and see what happens.

Please Log in or Create an account to join the conversation.

Rings finally settling in? 3 weeks 4 days ago #30391

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2575
  • Thank you received: 808
Huh ?? Looking at the Service Manual for the 79 KZ1300A1 BP6ES or BPR6ES. 

Please Log in or Create an account to join the conversation.

Rings finally settling in? 3 weeks 3 days ago #30393

  • Phil
  • Phil's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 1984 ZG1300-A1 DFI
  • Posts: 468
  • Thank you received: 143
Seem to remember some NGK listings were incorrectly listed as "8" -it's too cold
Only dead fish go with the flow

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.067 seconds
Powered by Kunena Forum