kz1300 banner

Welcome, Guest
Username: Password: Remember me
Electrical
  • Page:
  • 1
  • 2

TOPIC:

No spark 2 weeks 6 days ago #30514

  • LareNurminen
  • LareNurminen's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 299
  • Thank you received: 154
Since your bike is not stock, these guys can supply you a wide range of ignition products and connectors, sensors etc. 

Please Log in or Create an account to join the conversation.

No spark 2 weeks 6 days ago #30515

  • LareNurminen
  • LareNurminen's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 299
  • Thank you received: 154

Please Log in or Create an account to join the conversation.

No spark 2 weeks 5 days ago #30516

  • McZee
  • McZee's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 79
  • Thank you received: 41
The wiring on older bikes is the Devils spaghetti.As Kawboy says, it’s most likely something simple. I had similar problems with my old Z1000j, it turned out it was a single black wire that had come loose. 
 
Attachments:
The following user(s) said Thank You: Kawboy, Ted

Please Log in or Create an account to join the conversation.

Last edit: by McZee.

No spark 2 weeks 5 days ago #30517

  • 81barnfind
  • 81barnfind's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 10
  • Thank you received: 0
Thanks,  LareNuminen, I will definitely check them out. 
McZee, that's an awesome chart!  I haven't laughed that hard in awhile.   I too had a J model. I loved that bike and wish I hadn't sold it. I was seduced in to doing so by a near pristine '79 MGB roadster.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.066 seconds
Powered by Kunena Forum