kz1300 banner

Welcome, Guest
Username: Password: Remember me
Electrical

TOPIC:

Engine Dies When Clutch Lever Released 1 month 2 days ago #29800

  • rdurost
  • rdurost's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 25
My bike is an American 1982 KZ1300.

I just swapped in a Europe-only throttle assembly with the cables that come out the top, and the bike now dies the instant the clutch is fully released. As you know, the European assembly has a 6-pin connector (because it has a headlight-off switch), while the US version is a 4-pin, which covers only the kill switch and the starter button.
 Fortunately, the color code of the wiring is the same, although the pin-out is different. I extracted the contacts from the 6-pin connector and put them in their proper position in the 4-pin connector. The kill switch and the starter switch now work as intended, but inexplicably, the clutch interlock switch now kills the engine.In other words, when I pull in the clutch, the engine will start and run, but the instant the clutch is engaged (lever released) the engine dies instantly. There is ZERO doubt that this is due to the interlock switch. It is NOT a carb issue--I've dealt with those and I can tell.
 This happens even if the engine is warmed up enough to give a smooth idle with the choke off and the trans is definitely in neutral. Again, the engine dies instantly if the clutch lever is released.This reminds me of nothing so much as the behavior of a car with a bad ballast resistor--the engine will start perfectly, but die instantly when the ignition key is released from Start into Run.Does the 13 have a ballast resistor that is bypassed when the clutch is fully released, but put back into the circuit (blown or not) when the lever is let go? I didn't knowingly do anything to disrupt a circuit like that, but I did have the tank off and was messing around with the coil wiring (among others) when it came to getting everything stuffed back under there.I did specifically mess with the clutch interlock switch wiring when putting it back in place, but a superficial check seems to make it clear that the switch's wiring is still fully connected, as expected.
 I ran out of daylight before I could troubleshoot the coil wiring.
Suggest anything?

Please Log in or Create an account to join the conversation.

Last edit: by rdurost.

Engine Dies When Clutch Lever Released 1 month 2 days ago #29803

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2521
  • Thank you received: 771
Your ballast resistor question- I was a Chrysler mechanic back in the '70s and the Dodge Chrysler Plymouth vehicles has a 4 pin ballast. 2 of the pins were a high resistance for the "run" aspect of the car and the other 2 pins were the low resistance feed for the "start" position. This gave the coils near battery voltage on start up and when the key was released to the run position, the high resistance gave approximately 8.5 V to the coils when the engine was running. That high resistance feed got extremely hot when running, hence the ceramic block of the resistor. Quite often the high resistor which was a stainless wire would burn out leaving the owner stranded on the side of the road. the car would try to start and when the owner released the key to run, the car would die.

On the Kawasaki- the resistor is in play all the time the ignition switch is on and the engine stop switch is in the run position. Battery voltage is fed through the engine stop switch and feeds the power to the ignition coil and many other circuits.


 

The switch on the clutch is the "Starter Lock out switch" and it has 2 black wires with white stripes. When the clutch lever is pulled in, that switch is closed and feeds 12 volts to the starter switch.

So, in the diagram-
When the ignition switch is turned on, battery voltage is fed to the brown wire which feeds the engine run/stop switch.
When the engine stop/run switch is placed in the run position, battery voltage from the brown wire feeds the yellow wire with red stripe and also one of the black wires with a white stripe via a junction in the 4 pin connector.
When the clutch lever is pulled the starter lock out switch is closed and feeds voltage from the first black wire /white stripe  to the second black wire with a white stripe which is connected to the blue wire/red stripe feeding voltage to the starter switch.

I think at this point maybe recheck your wiring at the 4 pin connector. if it's ok then maybe you have a pinched wire to ground (black/white stripe)
Attachments:
The following user(s) said Thank You: rdurost

Please Log in or Create an account to join the conversation.

Engine Dies When Clutch Lever Released 4 weeks 15 hours ago #29815

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2521
  • Thank you received: 771
Bumping this to the front. Curious to know what you figured out.

I had another look at the wiring diagram and figured out what probably happened. When you removed the wires from the 6 pin connector and installed the 4 wires you needed in to the 4 pin connector, you crossed the blue wire with red stripe and the yellow wire with the red stripe. In this scenario, the only time the power to the coils and many other circuits would be only when the clutch lever was pulled in.
I love puzzles. I do 3 or 4 Sudoku puzzles daily. Alzheimer's is in my genetic background and there is evidence that puzzle solving keeps the brain wired correctly. what else you got? Bring it on !

Please Log in or Create an account to join the conversation.

Last edit: by Kawboy.

Engine Dies When Clutch Lever Released 3 weeks 4 days ago #29820

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2521
  • Thank you received: 771
Bumping this to the front again. I would really like to know what you figured out please.
KB

Please Log in or Create an account to join the conversation.

Engine Dies When Clutch Lever Released 3 weeks 4 days ago #29821

  • rdurost
  • rdurost's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 168
  • Thank you received: 25
I'm afraid I haven't made any progress on the underlying issue yet.  I've been trying to get a bunch of things done before the weather closes in for the winter.

My suspicion is that it has something to do with the "primary switch" under the seat, which is just dangling by the wires at the moment, but I can't prove it.

The clutch interlock switch is currently still completely disconnected, and the two wires that used to be connected to it are shorted together permanently, as if the clutch was always pulled in.  I've always been very careful to make sure the bike is in neutral before hitting the starter, so as far as I'm concerned nothing has changed.  The bike just starts and runs normally.
The following user(s) said Thank You: Kawboy

Please Log in or Create an account to join the conversation.

Engine Dies When Clutch Lever Released 3 weeks 4 days ago #29824

  • Kawboy
  • Kawboy's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 2521
  • Thank you received: 771
No way it has anything to do with the Main Switch. Short and sweet, the Main Switch is either "Off", "Run" or Park. If the bike will run, it's not the Main Switch.


The fact that the Starter interlock switch is bypassed, is new information we didn't have to work with in the beginning. If you have bypassed the interlock switch, nothing about the movement of the clutch lever has anything to do with an electrical problem. So that only leaves a mechanical problem.

When you start it, do you have the clutch lever pulled in?
And then when it is warmed up you let out the clutch and it stalls? If so, then it's in gear and maybe indicating it's in neutral? (neutral light on)
Is it on the side stand when all this is happening or is it on the Main stand?  
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Powered by Kunena Forum