Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Start the Motorcycle and accelerated alone 4 years 1 week ago #27175

  • kzromero
  • kzromero's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 3
Hi folks! I have this trouble with one of my kz, i just cleaned the carbs and reassambly it in the bike then starts perfect but when I hit the throtlle the motorcycle stays accelerated and increase it alone. Any one have an idea?? Thanks

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 4 years 1 week ago #27176

  • strate6
  • strate6's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • On An Adventure Before Dementia ! !
  • Posts: 1149
  • Thank you received: 356
Hi,
If you have had the carbs off your bike and stripped for cleaning, they will need a full set up again to make then run correctly.
This includes mixture settings and syncronisation and cable adjustment etc, etc.

Search these on this site for full details.

Pete F
UK
Why Have Four When You Can Have Six ?
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 4 years 6 days ago #27180

  • Bucko
  • Bucko's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 673
  • Thank you received: 164
Vacuum leak will cause that.
Hello from Canada's We(s)t coast.
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 4 years 6 days ago #27183

  • strate6
  • strate6's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • On An Adventure Before Dementia ! !
  • Posts: 1149
  • Thank you received: 356
Vacuum leak could cause that......................but pointless looking for a leak until the carbs are fully set up first...........or at least a good attempt !

Pete F
UK
Why Have Four When You Can Have Six ?
The following user(s) said Thank You: kzromero

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 4 years 4 days ago #27207

  • rdurost
  • rdurost's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 177
  • Thank you received: 27
A very simple cause would be that the throttle cables are adjusted too tightly. This will prevent the weak spring from returning the throttle to idle. Does the RPM decrease to normal if you twist the throttle grip forward?

Please Log in or Create an account to join the conversation.

Start the Motorcycle and accelerated alone 4 years 3 days ago #27214

  • Bucko
  • Bucko's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 673
  • Thank you received: 164

strate6 wrote: Vacuum leak could cause that.....


His problem may not be a vacuum leak but a vacuum leak will definitely cause the symptom he's experiencing. Easy to test for vacuum leaks with a little Quick Start.
Hello from Canada's We(s)t coast.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.060 seconds
Powered by Kunena Forum